chore(deps): update dependency happy-dom to v3.2.2 (#1954)

Reviewed-on: #1954
Co-authored-by: renovate <renovatebot@kolaente.de>
Co-committed-by: renovate <renovatebot@kolaente.de>
pull/1955/head
renovate 3 months ago committed by konrad
parent d8081378f0
commit a8e6983773
  1. 2
      package.json
  2. 8
      yarn.lock

@ -78,7 +78,7 @@
"eslint": "8.15.0",
"eslint-plugin-vue": "8.7.1",
"express": "4.18.1",
"happy-dom": "3.2.1",
"happy-dom": "3.2.2",
"netlify-cli": "10.3.1",
"postcss": "8.4.13",
"postcss-preset-env": "7.5.0",

@ -6914,10 +6914,10 @@ graphql@^16.1.0:
resolved "https://registry.yarnpkg.com/graphql/-/graphql-16.2.0.tgz#de3150e80f1fc009590b92a9d16ab1b46e12b656"
integrity sha512-MuQd7XXrdOcmfwuLwC2jNvx0n3rxIuNYOxUtiee5XOmfrWo613ar2U8pE7aHAKh8VwfpifubpD9IP+EdEAEOsA==
happy-dom@3.2.1:
version "3.2.1"
resolved "https://registry.yarnpkg.com/happy-dom/-/happy-dom-3.2.1.tgz#7c4976772f7412a1509b271ba08edb591888dc08"
integrity sha512-OdXX/xkvERUyGltxDb374n86Aba0VqaK13xo9nn/ztQVy+RpXk8O6ZP6uygK6WNdF2Gn7T0hm6wtC8bcOLZZqQ==
happy-dom@3.2.2:
version "3.2.2"
resolved "https://registry.yarnpkg.com/happy-dom/-/happy-dom-3.2.2.tgz#ca122449d5d86433728874ec4f09cb3cd57c3c63"
integrity sha512-NgRLzVYeTs5Y12LwpD6C2qbn7FCaKVb1BewLQOuvxS9WOxfL/dy122jDwEFluGyzZbip/ogf9MLsN+ZBlit1aA==
dependencies:
css.escape "^1.5.1"
he "^1.2.0"

Loading…
Cancel
Save